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Paskaidrojošā daļa 

Analītiskā rīka galvenā funkcija ir nodrošināt analīzi par Eiropas Savienības fondu (turpmāk – ES 

fondu): Eiropas Reģionālās attīstības fonda (turpmāk - ERAF), Eiropas Sociālais fonda 

(turpmāk - ESF) un Kohēzijas fonda (turpmāk - KF) aktivitāšu ietvaros īstenotajiem projektiem 

2007.-2013.gada plānošanas periodā. Rīka pamatā ir no Eiropas Savienības struktūrfondu un 

Kohēzijas fonda vadības informācijas sistēmas (turpmāk - ES SFKF VIS) lejupielādēts datu fails, 

kas sniedz informāciju par visiem projektiem, kuru īstenotājiem izmaksāts finansējums laika posmā 

no 2007.gada 1.janvāra līdz 2013.gada 3.maijam. Datu failu paredzēts atjaunot reizi gadā, tiklīdz ES 

SFKF VIS tiks ievadīti un apkopoti dati par aizgājušo gadu. 

Analītiskais rīks pamatā ir SIA „Ernst & Young Baltic” veiktā „Eiropas Savienības fondu 2007. – 

2013. gadam ietekmes uz Latvijas teritoriju attīstību izvērtējuma” (pieejams šeit: 

http://www.varam.gov.lv/lat/publ/publikacijas/reg_att/?doc=13889) gala produkts. Analītiskais rīks 

tika izstrādāts Vides aizsardzības un reģionālās attīstības ministrijas (turpmāk – VARAM) iekšējām 

vajadzībām, lai nodrošinātu ES fondu aktivitāšu projektu uzraudzību un ikgadējā „Ziņojuma par 

horizontālo prioritāšu „Teritoriju līdzsvarota attīstība” un „Rīgas starptautiskā konkurētspēja” 

īstenošanu” sagatavošanu (pieejams šeit: http://www.varam.gov.lv/lat/fondi/kohez/?doc=13664), 

kurā tiek veikta analīze par apgūtajiem ES fondu ieguldījumiem dažādos griezumos. Analītiskais 

rīks tika modificēts, padarot to lietotājam viegli uztveramu, pielāgojot izmaiņas, kas atvieglo 

sarežģītu darbību veikšanu, lai ērti un viegli apstrādātu datus sev nepieciešamajos griezumos, tai pat 

laikā atstājot rīka sniegtās funkcionalitātes iespējas, kā arī papildinot to ar papildus analīzes 

iespējām. 

Bez ES SF KF VIS datiem, analītiskais rīks vēl papildināts ar sekojošiem datu laukiem: aktivitātes 

ietekmes līmenis un aktivitāšu dalījums pa atbalsta jomām. Šie datu lauki izveidoti, balstoties uz 

VARAM ekspertu metodi, kas tiek izmantota, gatavojot ikgadējo ziņojumu par horizontālo 

prioritāšu „Teritoriju līdzsvarota attīstība” un „Rīgas starptautiskā konkurētspēja” īstenošanu.  

Analītiskā rīka pamatinformācija 

Analītiskais rīks spēj nodrošināt: 1) analīzi par ES fondu projektiem 2007.-2013.gada plānošanas 

periodā un 2) datu attēlošanu uz kartes. Analītiskais rīks sastāv no diviem blokiem: rīks ES fondu 

ieguldījumu analīzei un rīks datu attēlošanai uz kartes. Katrs no blokiem sadalīts divās izklājlapās. 

Lietotājam analītiskajā rīkā pieejamas četras izklājlapas: 

• Datu lauks; 

• Datu analīze (1, 2); 

• Karte; 

• Statistika. 

Lai strādātu ar analītisko rīku, Jūsu datoram ir nepieciešama vismaz 2007.gada MS Office versija. 

Pirms uzsākt darbu ar analītisko rīku, pārliecinieties, ka ir atļauta Macro funkcijas lietošana – virs 

izklājlapas parasti ir uzraksts Security warning. Tas nodrošina to, ka Excel atļaus startēt Visual 

Basic for applications kodu, kas nodrošina rīka funkcionalitāti. Lai pārbaudītu, kādi ir Jūsu 

pašreizējie iestatījumi attiecībā uz macros lietošanu, izvēlieties šādu ceļu: Windows poga augšā 

http://www.varam.gov.lv/lat/publ/publikacijas/reg_att/?doc=13889
http://www.varam.gov.lv/lat/fondi/kohez/?doc=13664
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kreisajā stūrī -> Excel Options -> Trust Center -> Trust Center Settings -> Macro Settings. Lai 

aktivizētu Macro, jāizvēlas Security warning -> Options ->Enable this content -> Ok -> Continue 

(skat. Attēlu Nr.1). 

Attēls Nr. 1. Macro funkcijas aktivizēšana 

 

Izklājlapa „Datu lauks” 

Izklājlapā „Datu lauks” lietotājam ir iespēja izvēlēties analīzes tipus un informācijas griezumus, 

kādos ir nepieciešams atlasīt un analizēt datus (skat. Pielikumu Nr.1).  

Dati attēloti kolonnās, ņemot vērā to, ka datu apjoms ir liels ~ 55 tūkst. rindiņu, datu analīzei tiek 

izmantota Pivot Table funkcija, kas atvieglo darbu ar liela apjoma datu failiem. Izklājlapa „Datu 

lauks” ir kā platforma turpmākajai datu analīzei.  

Izklājlapā projekti kolonnās vairākkārt atkārtojas, iemesls tam ir vairāki finansējuma avoti, kā arī 

gadi, kuros projekta īstenotājam veikti maksājumi. Izmantojot funkciju Pivot Table, atkārtošanās 

nenotiek, katram projektam izmaksātais finansējums automātiski sasummējas zem viena ieraksta. 

Lai izveidotu Pivot Table, jāiezīmē datu lauks, nospiežot Ctrl+A -> Insert -> Pivot Table -> Ok. 

Atveras jauna izklājlapa ar laukumu, kurā lietotājs no lauka Pivot Table Field List var atspoguļot 

sevis izvēlētos datus tabulas formātā. Lietotājam tiek piedāvāta iespēja datus iedalīt četros laukos: 

Report Filter; Column Labels; Row Labels un Values (skat. Pielikumu Nr.2). 

Laukā Report Filter ir iespēja pie katra no datu veidiem atzīmēt papildus griezumus, kādos 

atspoguļot datus, piemēram, datu laukā „Pašvaldība” var atfiltrēt atsevišķas pašvaldības, par kurām 

atspoguļot datus, noklikšķinot uz bultiņas un veicot atzīmes pie konkrētajām pašvaldībām, lai to 

izdarītu, jānospiež bultiņa pie lauka „Pašvaldība” , jāatzīmē Select Multiple 

Items un jāizvēlas konkrētās pašvaldības, kuras vēlas atlasīt, ieklikšķinot lodziņos pretī attiecīgajai 

pašvaldībai. 
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Papildus tabulas izveidei lietotājam ir iespēja izveidot grafiku, kurā attēloti Pivot Table esošie dati. 

Iezīmējot datu lauku un nospiežot Ctrl+A -> Insert -> Pivot Chart, atveras jauna izklājlapa ar 

laukumu, kurā lietotājs var ienest sevis izvēlētos datus, kas atspoguļojas tabulas formātā un papildus 

laukums, kurā automātiski izvēloties datus Pivot Table tiek veidots grafiks (Pivot Chart) ar 

atbilstošiem datiem. 

Tabula Nr. 1 Izklājlapas „Datu lauks” apraksts 

Izvēles lauks Izvēles lauka apraksts 

Darbība programma 

• 1DP - Darbības programma "Cilvēkresursi un 

nodarbinātība"; 

• 2DP - Darbības programma "Uzņēmējdarbība un 

inovācijas"; 

• 3DP - Darbības programma „Infrastruktūra un pakalpojumi”. 

Aktivitātes kods • Aktivitātes numurs 

Aktivitātes nosaukums • Aktivitātes nosaukums 

Projekta kods • Projekta identifikācijas numurs
1
 

Projekta nosaukums • Projekta nosaukums 

Pašvaldība • Latvijas pašvaldības (119)
2
 

Reģions • Kurzemes plānošanas reģions, Latgales plānošanas reģions, 

Rīgas plānošanas reģions, Vidzemes plānošanas reģions, 

Latvija
3
 

Ietekmes līmenis • Nacionāla, reģionāla un vietēja līmeņa ietekme 

Atbalsta joma • Ēku energoefektivitāte, enerģētika, informācijas un 

komunikāciju tehnoloģijas, izglītība, komunālā saimniecība, 

kultūra un tūrisms, nodarbinātības un sociālie pakalpojumi, 

policentriska attīstība, publiskā pārvalde, transporta 

infrastruktūra, uzņēmējdarbības veikšana, veselības aprūpe, 

vides aizsardzības un risku mazināšana, zinātne un 

pētniecība 

                                                           
1
 Ja laukā „Aktivitātes kods” norādīts „TP”, tas nozīmē, ka tā ir tehniskās palīdzības aktivitāte.  

2
 Ja laukā „Pašvaldība” norādīts „#N/A”, tas nozīmē, ka ES SF KF VIS nav ievadīta pašvaldība, kurā projekts īstenots 

(pārsvarā tie ir projekti ar nacionāla līmeņa ietekmi). 
3
 Ja laukā „Reģions” norādīts „Latvija”, tas nozīmē, ka projekts īstenots visos reģionos vai arī tā ietekme attiecināma uz 

visu valsti, nacionālā līmenī. 



6 
 

Izvēles lauks Izvēles lauka apraksts 

Finansējuma avots • ERAF; 

• ESF; 

• KF; 

• Nacionālais privātais finansējums; 

• Valsts budžeta dotācija pašvaldībām; 

• Attiecināmais cits publiskais finansējums; 

• Attiecināmais pašvaldības budžeta finansējums; 

• Attiecināmais valsts budžeta finansējums 

Maksājuma veikšanas gads • 2007. – 2013.gads 

Izmaksātais finansējums, LVL • Projektu īstenotājiem izmaksātais finansējums, latos 

Izklājlapa „Datu analīze” 

Izklājlapā „Datu analīze” lietotājam tiek attēlota informācija pēc lietotāja izvēles pa analīzes tipiem 

un griezumiem, kas tiek pārnesti no izklājlapas „Datu lauks”. Lietotājs sev vajadzīgās darbības var 

veikt ar jebkuru no izklājlapā „Datu lauks” esošajiem datu griezumiem. Izklājlapas „1” un „2” 

atspoguļo analītiskā rīka sniegtās iespējas, papildinot izklājlapu „Datu analīze” (skat. Pielikumu 

Nr.3). 

Izklājlapa „Karte” 

Karte jāveido, izpildot sekojošas darbības noteiktā secībā (skat. Pielikumu Nr.4): 

1. Rādītāji: 

a) Izvēlieties rādītāju, kura dati ir pieejami pašvaldību dalījumā. Tas var būt jebkāds rādītājs. 

Ievietojiet tā skaitliskās vērtības kolonnā „Rādītājs”, pārliecinieties, ka tās atbilst 

attiecīgajai pašvaldībai kolonnā „Teritorija”.   

b) Parasti lietotājam dati nebūs pieejami tādā teritoriālā dalījumā, ka teritorijas ir sakārtotas 

pēc alfabēta vai ka atsevišķi ir izdalītas republikas pilsētas. Skaidrojam, ka, ja lietotājs 

kādā datu avotā ir atradis sev interesējošus datus pašvaldību dalījumā, tad visticamāk 

pašvaldības un līdz ar to dati nebūs alfabētiskā secībā sakārtoti kolonnā, vai nebūs tā, ka 

sākumā uzskaitītas visas republikas pilsētas un tad seko novadi. Pašvaldību secība var būt 

dažāda, tāpēc jāņem vērā nosacījumi, kas uzskaitīti zemāk. Tādā gadījumā Jūs varat uzreiz 

iekopēt savus datus kolonnā „Teritorija” un „Rādītājs”. Jāņem vērā šādi nosacījumi: 

 Kolonnā „Teritorija” jābūt pilnam pašvaldības nosaukumam, novada gadījumā, 

piemēram, „Carnikavas novads”. 
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 Nav nozīmes, kādā kārtībā ir sakārtotas teritorijas (piemēram, pēc alfabēta) vai 

rādītāji (piemēram, augošā vai dilstošā secībā), tāpat nav nozīmes, kāds ir fonta 

lielums, noformējums. 

c) Leģenda: 

 Pievienotā rādītāja dati sadalīti piecās grupās tādā veidā, ka katrā grupās ietilpst 20% 

pašvaldību. Tas ir izplatīts veids kartogrāfijā, lai attēlotu datus.  

 Leģenda nomainīsies automātiski katru reizi, kad Jūs pievienosiet jaunu rādītāju. 

2. Krāsojuma izveidošana kartē 

a) Izvēlieties kādu no piedāvātajām krāsu gammām un iekopējiet šūnās Y2:Y6 

b) Jūs varat veidot arī savu individuālo krāsu paleti – šādā gadījumā aktivizējiet kādu (var arī 

vairākas vienlaicīgi) no šūnām apgabalā Y2:Y6 un izveidojat krāsu manuāli. Taču jāņem 

vērā, ka kods neatpazīs krāsu, ja Jūs to veidosiet Pattern stilā, piem., krāsa kombinācijā ar 

dažādiem rakstiem - svītras, rūtiņas, u.tml. 

c) Pašvaldībai var nomainīt krāsu manuāli arī kartē, ja ir šāda nepieciešamība, aktivizējot 

attiecīgo teritoriju kartē un izmantojiet Excel Fill funkciju. 

d) Ja pēc krāsojuma izveidošanas uz kartes, teritorijas robežas ir mazliet izmainītas vai 

novirzījušās, tad pamainiet Excel skata Zoom līmeni uz priekšu un atpakaļ (izklājlapas 

labajā stūrī apakšā), un šis defekts tiks novērsts. 

3. Kartes kopēšana, izmantošana prezentācijā vai MS Office Word failā. Nepieciešams izpildīt 

sekojošas darbības noteiktā secībā: 

a) Izvēlaties Home -> Find&Select -> Go To Special -> Objects;  

b) Turot nospiestu taustiņu Ctrl, deaktivizējiet visus objektus ārpus kartes; 

c) Nospiediet peles labo taustiņu uz kartes un izvēlieties Group funkciju, un sagrupējiet 

teritorijas. Tādā veidā karte būs kā viens vesels objekts; 

d) Nokopējiet karti un pavairojiet to prezentācijā vai MS Office Word failā; 

e) Pēc sagrupēšanas Jūs to varēsiet brīvi pārvietot, mainīt izmēru, u.tml.; 

f) Lai uzsāktu rīka atkal izmantošanu Excel, atgrupējiet teritorijas kartē. 

Izklājlapa „Statistika” 

Šajā izklājlapā apkopoti dati no vairākiem statistikas avotiem - Pilsonības un migrācijas lietu 

pārvalde (turpmāk – PMLP), Centrālā statistikas pārvalde (turpmāk – CSP), Valsts kase (turpmāk – 

VK), Iekšlietu ministrija (turpmāk – IeM) un Nodarbinātības valsts aģentūra (turpmāk – NVA). 

Izklājlapā esošie dati apkopoti uz 2013.gada 5.augustu un tie aptver dažādus laika periodus - no 

2008.gada līdz 2013.gadam (piemēram, patstāvīgo iedzīvotāju skaita izmaiņas), par 2011.gadu 

(piemēram, strādājošo skaits pamatdarbā sabiedriskajā sektorā, % no kopskaita), par 2012.gadu 

(piemēram, iedzīvotāju blīvums) un visbeidzot apkopoti dati uz 2013.gada 1.janvāri (piemēram, 

iedzīvotāju skaits, demogrāfiskās slodzes līmenis). Tiek plānots, ka statistikas dati analītiskajā rīkā 

tiks atjaunoti ne biežāk kā reizi gadā, pēc attiecīgo iestāžu (PMPL, CSP, VK, IeM un NVA) datu 
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apkopšanas un publicēšanas (gada sākumā). Izklājlapas tabulā esošos datus var attēlot izklājlapā 

„Karte”, izmantojot funkciju „Statistikas dati” (skat. Attēlu nr. 2). Datus iespējams aktualizēt, tos 

iekopējot attiecīgajā ailē (skat. Pielikumu Nr.5).  

Attēls Nr.2. Rādītāju izvēle 

 

 

Tabula Nr. 2 „Statistika” izklājlapa 

Izklājlapas saturs Datu avots  

1. Iedzīvotāju skaits 

2. Teritorijas platība km² 

3. Pilsētu skaits 

4. Pagastu skaits 

5. Iedzīvotāju blīvums 

6. Pastāvīgo iedzīvotāju skaita izmaiņas 

7. Demogrāfiskās slodzes līmenis 

8. Iedzīvotāju ienākuma nodokļa lielums uz 1 iedz. 

9. Ekonomiski aktīvo individuālo komersantu un 

komercsabiedrību skaits uz 1000 iedz. 

10. Strādājošo skaits pamatdarbā sabiedriskajā 

sektorā, % no kopskaita 

11. Aizņemtās darba vietas vidēji gadā (darba vietu 

skaits bez brīvajām darba vietām) 

12. Strādājošo mēneša vidējā darba samaksa LVL, 

neto 

13. Bezdarba līmenis, % 

14. Noziedzīgo nodarījumu skaits uz 1000 iedz. 

15. Iedzīvotāju īpatsvars ar augstāko izglītību (15 + 

vecuma grupā), % 

1. PMLP, tīmekļa vietne www.pmlp.gov.lv; 

2. CSP, tīmekļa vietne www.csb.gov.lv; 

3. Administratīvo teritoriju un apdzīvoto vietu 

likums; 

4. Administratīvo teritoriju un apdzīvoto vietu 

likums; 

5. PMLP, tīmekļa vietne www.pmlp.gov.lv; CSP, 

tīmekļa vietne www.csb.gov.lv; 

6. PMLP, tīmekļa vietne www.pmlp.gov.lv; 

7. PMLP, tīmekļa vietne www.pmlp.gov.lv; 

8. PMLP, tīmekļa vietne www.pmlp.gov.lv; Valsts 

kase, tīmekļa vietne www.kase.gov.lv; 

9. PMLP, tīmekļa vietne www.pmlp.gov.lv, CSP, 

tīmekļa vietne www.csb.gov.lv; 

10. CSP, tīmekļa vietne www.csb.gov.lv; 

11. CSP, tīmekļa vietne www.csb.gov.lv; 

12. CSP, tīmekļa vietne www.csb.gov.lv; 

13. PMLP, tīmekļa vietne www.pmlp.gov.lv; NVA, 

tīmekļa vietne www.nva.gov.lv; 

14. PMLP, tīmekļa vietne www.pmlp.gov.lv; IeM, 

tīmekļa vietne www.iem.gov.lv; 

15. CSP, tīmekļa vietne www.csb.gov.lv 

http://www.pmlp.gov.lv/
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.csb.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.csb.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.kase.gov.lv
http://www.pmlp.gov.lv/
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.csb.gov.lv
http://www.csb.gov.lv/
http://www.csb.gov.lv/
http://www.csb.gov.lv/
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.nva.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.pmlp.gov.lv
file:///C:/Users/LauraAnteina/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/IK2GP1YP/www.iem.gov.lv
http://www.csb.gov.lv/
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Pielikumi 

Pielikums Nr. 1 Izklājlapa „Datu lauks” 
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Pielikums Nr. 2 Pivot Table izveide 
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Pielikums Nr. 3 Izklājlapa „Datu analīze” 
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Pielikums Nr.4 Izklājlapa „Karte” 

 

 

  



 

13 
 

Pielikums Nr. 5 Izklājlapa „Statistika” 

 

 


